Oracle 11 g with WebSphere 6.0

Posted by eichelgartenweg on 12:45 PM with No comments
Officially the Oracle 11g JDBC driver no longer support Java 1.4 (which is used by WebSphere 6.0).
But you can use an Oracle 10g driver to access databases on an Oracle 11g database server from WebSphere Application Server 6.0.2 .
But some prerequisite need to be fullfiled:

  • WebSphere Fixlevel 6.0.2.29 or above needs to be installed
  • The datasource custom property oracle9iLogTraceLevel needs to be "null" or blank
Link:
http://www-01.ibm.com/support/docview.wss?rs=180&uid=swg21314477